Composer 2.3.0 dropped support for autoloading on PHP <5.6 and you are running 5.5.9-1ubuntu4.5, please upgrade PHP or use Composer 2.2 LTS via "composer self-update --2.2". Aborting.